[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [cobalt-users] Webalizer 2.01.10 stopped working



On Thursday 30 May 2002 04:49 pm, Bill Gunning wrote:
> I have a RaQ4 and just finished moving sites from a RaQ3 using
> CMU to my RaQ4 I then installed PHP Release 4.1.2-3  &
> Webalizer Release 2.01.10-1
>
> After a couple of days I noticed that Webalizer was not
> updating the pages in the stats folder....
>
> When I try and run ./etc/cron.daily/webalizer.pl
> I am getting the following error!
>
> [root /]# ./etc/cron.daily/webalizer.pl
> Error: Unable to restore run data (99)
> Error: Unable to restore run data (99)
> Error: Unable to restore run data (99)
> Error: Unable to restore run data (99)
>
> Is their a file that I need to move from my RaQ3 or do I
> need to delete some files to reset things???

Check owner.group and permissions

-- 
Gerald Waugh 
http://www.frontstreetnetworks.com :: Phone. [011] 203.785.0699
Front Street Networks LLC | SOHO Networks & Web Site Hosting
229 Front Street, Ste. #C, New Haven, CT, 06513-3203 United States




Sun Cobalt and Linux Support by Zeffie.com
A Sun Cobalt and Linux Support Specialist Since 1999
Sun Cobalt Support, Repairs, Development, and Maintenance.
Home of the Worlds Largest Collection of Sun Cobalt Updates!
Sun Cobalt Spam Filter, Security, Firewall, Anti Virus Products.
734-454-9117 US Toll Free 800-231-4459

Zeffie's Sun Cobalt User Forums
Zeffie's Sun Cobalt Restore CD's   Zeffie's Sun Cobalt Updates  
Sun Cobalt Users List   Sun Cobalt Security List   Sun Cobalt Developers List

Click here to buy me a drink at the local pub!
(includes tip and paypal fees)

Copyright 2009 by Electronic Consultants Inc.